ИГРОМАНИЯ | Игры |Руководства и прохождения | FarCry

FarCry

Жанр: action от первого лица, stealth-action
Создатели: Crytec Studios, Ubi Soft
В России: Buka Entertainment
На что похоже: Breed, Chrome, Halo: Combat Evolved, K.Hawk — Survival Instinct
Системные требования: PIII-1200MHz, 256MB, 64MB Video (PIV-1500MHz, 512MB, 128MB Video)
Сколько дисков: 3 CD
Мультиплеер: локальная сеть, интернет
http://www.farcry-thegame.com/

Эпиграф:
Сегодня — первый день твоей оставшейся жизни.
(Неизвестный оптимист)

 Тропический рай в багровых тонах
Так уж повелось, что от милых с виду тропических островов в action-играх (да и в киношных боевиках) ничего хорошего ждать не приходится: их уже давно облюбовали банды головорезов и сумасшедшие доктора, строящие очередные планы по уничтожению человечества. Любителям чистого неба над головой это,
38 Kb
В тропическом раю
тихоокеанских островов
размещены тайные базы
головорезов-наемников.
конечно, по вкусу не придется, но отважных спасителей мира (т.е. нас с вами) такое положение вещей вполне устраивает или, по крайней мере, не удивляет.
 Прежде чем переходить к сюжету игры, следует рассказать о некоторых ее особенностях. Собственный движок CryEngine поддерживает полный набор спецэффектов DX9, включая динамическое освещение и разрушаемый рельеф местности. Анимация персонажей построена по технологии motion capture, а игровые зоны поражают своими размерами (бои в узких коридорах лабораторий и подземных коммуникаций тоже присутствуют). Динамический звук добавляет атмосферности.
Противники обладают неплохим искусственным интеллектом, пытаются действовать в группе сообразно ситуации. Пощекотать нервы может и нежданно вызванное подкрепление.
 Сюжет игры линейный, но вот вариантов прохождения каждой миссии может быть несколько: кому-то по душе скрытое проникновение вглубь вражеской базы, а кто-то предпочитает идти напролом, уничтожая все на своем пути.
К классическим элементам action добавилась возможность управлять различным транспортом, что заметно разнообразит игровой процесс, который не оставит равнодушными любителей жанра.

Предыстория
Действие игры происходит в недалеком будущем (2020 г.). Вольнонаемный моряк Джек Карвер будет долго проклинать тот день, когда он попал на эти затерянные где-то в Тихом океане острова. За неделю до описываемых событий его наняла молодой репортер Валери Константин. Предложенная ей сумма не заставила Джека сомневаться ни минуты.
Вскоре после прибытия яхта Джека была уничтожена артиллерийским огнем вооруженной группы, патрулирующей остров. Теперь корабль Карвера уничтожен, а Валери незадолго до того куда-то пропала. Отсюда ведет начало цепочка странных и таинственных событий. С Джеком связывается незнакомец, он приоткрывает завесу тайны над всем происходящим и предлагает ему незатейливый выбор: помешать планам наемников и того, кто за ними стоит, или обречь человеческую расу на неминуемую гибель.
То есть теперь и жизнь самой красавицы Валери находится в ваших руках...
34 Kb
Общение Джека Карвиера и
Валери отличается
лаконичностью: когда миру
угрожает гибель, каждая
секунда на счету.
Персонажи
Jack Carver (Джек Карвер)
Капитан небольшого корабля из южной части Тихого океана. Джек был нанят Валери, чтобы доставить ее к неотмеченному на картах острову в Микронезии, где она якобы должна была сделать фотографии японских развалин времен Второй мировой войны.

Valerie Constantine (Валери Константин)
Американская журналистка и фоторепортер, работает на журнал “Exotic Travel”. Вообще говоря, она выглядит слишком профессиональной для такой работы.

Harlan Doyle (Гарлан Дойл)
Первым свяжется с вами на острове после начала таинственных событий. Кажется, он знает, что происходит на острове, но явно не горит желанием открывать свою истинную сущность.

 Krieger (Кригер)
Ученый, когда-то работавший на Всемирную Организацию Здравоохранения. 5 лет назад он исчез при загадочных обстоятельствах, связанных с его спорными и таинственными генетическими исследованиями. Ваш главный враг, создатель
66 Kb
Просто рекламный ролик
злодейской корпорации
Кригера: элитный охранник
на фоне эмблемы.
тайной лаборатории на островах, где производятся эксперименты над органическими объектами, результатом чего становится появление на свет всевозможных мутантов.

Col. Richard Crowe (Полковник Ричард Кроу)
Солдат удачи, главарь сил наемников, охраняющих лаборатории д-ра Кригера на островах. Происхождение неизвестно.

Mercenaries (Наемники)
Сборище подонков со всего мира, вся грязь грешной земли. Профессиональные убийцы, которым платят за то, чтобы они не задавали лишних вопросов.

Транспорт
Buggy
Эта легкая и быстрая машина обладает неплохой броней и заметной огневой мощью, последнее обеспечивается встроенным пулеметом.
49 Kb
Смертельные гонки по
бездорожью. Вам отводится
роль стрелка.
Hmmv (Humvee)
Более мощный и защищенный, чем багги, этот джип создан для того, чтобы доставить вас в любое место быстро и безопасно. Кроме пулемета, хаммер оснащен ракетницей.

Zodiac
Путешествуйте на надувной лодке быстро и бесшумно. К плюсам следует отнести удобное управление. К недостаткам — плохую защиту и отсутствие встроенного оружия (правда, можно расстрелять врага из своих стволов).

Gun boat
Эта быстрая, хорошо защищенная лодка оснащена 50-мм пулеметом и ракетницей.
41 Kb
Дельтаплан позволяет летать
на значительные расстояния,
но атаковать из него
невозможно, так что лучше
не приземляться перед
носом у врагов.
Paraglider
Легкий дельтаплан, используется пиратами в экстренных случаях. Способен преодолевать значительные расстояния. Не защищен и не оснащен каким-либо вооружением.

Другие
Также вы сможете покататься на погрузчике (forklift) и грузовике (utility truck). Враги будут атаковать вас с вертолетов (helicopter gunship). Лучший способ противостоять им — расстрелять наемника за пулеметом. Грузовые вертолеты с двумя винтами (cargo chopper) используются для переброски противника. Увидите такой — ждите незваных гостей.

Враги
Commander (Командир)
Рост: 168 см, вес: 80 кг.
Прирожденный лидер. Командир отдает приказы нижестоящим наемникам, стараясь не лезть в гущу событий. Если убить командира, оставшиеся наемники не смогут действовать слаженно.

Grunt mercenaries (Наемники-пехотинцы)
Рост: 180 см, вес: 82 кг.
Самые первые наемники, с которыми придется иметь дело. Сражаться с ними несложно, хотя пехотинцы могут брать числом.

Cover mercenaries (Наемники прикрытия)
Рост: 195 см, вес: 113 кг.
Этих больших парней можно легко узнать благодаря их росту. Они одеты в специальную броню и сражаются заметно лучше своих коллег. Завидев вас, немедленно бросятся в атаку.

Scout mercenaries (Наемники-скауты)
Рост: 170 см, вес: 68 кг.
Обучены двигаться быстро и работать в команде.

Rear guard mercenaries (Наемники-охранники)
Рост: 186 см, вес: 86 кг.
Опасные и хорошо натренированные противники, используют гранаты и оружие среднего радиуса поражения.

Snipers (Снайперы)
Рост: 168 см, вес: 79 кг.
Одеты в черное и экипированы снайперской винтовкой, эти наемники обучены вести бой на дальних дистанциях. Убийцы, которых следует опасаться.

Indoor guards (Охранники)
Рост: 183 см, вес: 79 кг.
Охраняют помещения. Более опасны, чем наемники, патрулирующие открытые пространства. Бронежилет эффективно спасает их, когда они находятся под обстрелом.
36 Kb
За колоннами в этом зале
находятся охранники. Сейчас
начнется нешуточный бой в
стиле лучших голливудских
боевиков.
Shield guards (Охранники со щитами)
Рост: 183 см, вес: 79 кг.
Щит дает им дополнительную защиту, но закрывает не все тело, так что всегда можно найти уязвимые места.

Elite guards (Элитные охранники)
Рост: 183 см, вес: 77 кг.
Их можно узнать по маске, предохраняющей от действия газа, а также по очкам ночного видения. Чрезвычайно сильны и опасны.

 Evil workers (Зловредные рабочие)
Рост: 174 см, вес: 73 кг.
47 Kb
Ученые в игре готовы
защищать свои кровожадные
исследования до последней
капли крови. Правда, им и
самим часто достается от
мутантов.
Эти рабочие периодически забывают о своих профессиональных обязанностях, пытаясь вас убить. Их оранжевый комбинезон совершенно не защищает их от выстрелов, так что противники они посредственные.

Senior scientists (Старшие научные сотрудники)
Рост: 168 см, вес: 80 кг.
Ученых можно найти в лабораториях, где они пойдут на все, чтобы защитить результаты своей грязной работы.

Junior scientists (Младшие научные сотрудники)
Рост: 168 см, вес: 80 кг.
Этим далеко до старших коллег. Они плохо экипированы и вооружены одним пистолетом. Бойцы из этих бедолаг никакие.

Core engineers (Главные инженеры)
Рост: 174 см, вес: 79 кг.
Эти бесстрашные работники находятся в самых труднодоступных и опасных частях лаборатории. Их легко узнать по костюму биологической защиты.

Mutants (Мутанты)
Результат страшных биологических экспериментов. Вначале вы будете иметь дело с простыми экземплярами, которые могут навредить вам только при непосредственном контакте (не стоит говорить о том, что расстреливать этих тварей надо издали, не дожидаясь смертельного прыжка). Позднее вы встретитесь с мутантами, способными использовать оружие дальнего боя и невидимость. В последнем случае придется нацепить специальные очки Cryvision, хотя очертания врагов слегка заметны и без применения оптических средств.
Оружие
В игре большой выбор оружия, но с собой вы сможете одновременно нести не более 4 типов и гранаты, не считая стационарного оружия и стволов, встроенных в различные транспортные средства.
При стрельбе из любого переносного огнестрельного оружия можно прицеливаться, при этом повышается точность. При стрельбе на ходу она понижается, о чем свидетельствует суженное или расширенное перекрестие прицела. Повреждения, наносимые врагам, зависят, в том числе, от части тела, в которую вы попадете (как обычно, попадание в голову наиболее смертоносно).

Machete (мачете)
Большой нож джунглей, полезен в близком бою, где может стать смертельно опасным для ваших врагов. Плюс — не требует боеприпасов, минус — неэффективен против врагов высшего уровня.
Режим 1: Рукопашная атака.

Wrench (разводной ключ)
Большой разводной ключ служит для починки различных объектов.
Режим 1: Починка объекта.

Jungle falcon (“Сокол джунглей”)
Крупнокалиберный полуавтоматический пистолет со съемным глушителем.
Режим 1: стрельба в полуавтоматическом режиме.
Приближение: прицеливание.

Jack Hammer shotgun (дробовик Джека Хаммера)
Полуавтоматический дробовик. Идеально подходит для боя на средних дистанциях при зачистке коридоров и комнат.
Режим 1: стрельба в полуавтоматическом режиме.
Приближение: прицеливание.

P90 SMG
Современная автоматическая винтовка с большой скорострельностью.
Режим 1: стрельба в автоматическом режиме.
Приближение: прицеливание.

MP5 SMG
Менее точная, чем винтовка P90, но комплектуется глушителем, что делает эту винтовку хорошей при скрытом проникновении.
Режим 1: стрельба в автоматическом режиме.
Режим 2: одиночный выстрел.
Приближение: прицеливание.
43 Kb
Наиболее эффективный способ
борьбы с вертолетами —
атака пулеметчика.
M4 carbine (карабин М4)
Классическая наступательная винтовка. Сочетает высокую скорострельность и приличную точность на средних дистанциях.
Режим 1: стрельба в автоматическом режиме.
Режим 2: одиночный выстрел.
Приближение: прицеливание.

AG36 assault riffle (наступательная винтовка AG36)
Наступательная винтовка, оснащенная параболической ракетницей. Хорошо подходит для атаки гранатами через стены и другие препятствия. Обычный режим хорош для боя на средних дистанциях. Оптический прицел оснащен прибором ночного видения и возможностью приближения и удаления объектов.
Режим 1: стрельба в автоматическом режиме.
Режим 2: одиночный выстрел.
Режим 3: стрельба из ракетницы.
Приближение: оптический прицел.

OICW advanced assault riffle (улучшенная наступательная винтовка OICW)
Продвинутая наступательная винтовка, оснащена оптическим прицелом и ракетницей с прямой траекторией полета снаряда. Отличное оружие для боя на средних и дальних дистанциях на открытых ландшафтах против людей и техники. Встроенный прибор ночного видения.
Режим 1: стрельба в автоматическом режиме.
Режим 2: одиночный выстрел.
Режим 3: стрельба из ракетницы.
Приближение: оптический прицел.

AW50 sniper rifle (снайперская винтовка AW50)
Это оружие оснащено футуристическим оптическим прицелом. Обладает очень низкой скоростью стрельбы, но наносит чрезвычайно большие повреждения органическим целям. Отличается наибольшим радиусом действия и точностью (несколько степеней приближения). Много боеприпасов к этой винтовке вы не найдете. Встроенный прибор ночного видения.
Режим 1: одиночный выстрел.
Приближение: оптический прицел.

M249 SAW MG
Наступательный пулемет пехоты. Выпускает в воздух огромное количество свинца за единицу времени, но при этом страдает точность.
Режим 1: стрельба в автоматическом режиме.

Rocket launcher (ракетница)
Медленное, но мощное оружие дальнего боя. Идеально против техники и групп врагов.
Режим 1: одиночный выстрел.
Приближение: оптический прицел.

Frag grenades (разрывные гранаты)
От взрыва такой гранаты изменяется рельеф местности и гибнут люди (правда, назвать их ни в чем не повинными язык не поворачивается).

Flashbang grenades (световые и шоковые гранаты)
Дым и шум от взрыва этой гранаты дезорганизует и отвлекает противников.

Smoke grenades (дымовые гранаты)
Выпускает большое количество дыма, скрывая вас от врагов, ухудшая им обзор.

Mortar (мортира)
Стационарное оружие. Большие повреждения, очень большой радиус действия.

Vulcan minigun (пулемет “Вулкан”)
Тоже стационарное. Высокая скорость стрельбы, небольшая точность, значительный ущерб при попадании.

Камни
Вы всегда сможете носить с собой камни. Бросая их, вы не причините повреждения врагам, но отвлечь их, наделав шума, у вас получится.
Это интересно: не забывайте стрелять в бочки с горючим рядом с врагами. Взрыв бочек смертельно опасен. Можете попробовать столкнуть бочку на врагов, а потом выстрелить в нее.

Инвентарь
Flashlight (фонарь)
Включайте его, чтобы осветить темные места. Полезна предусмотренная возможность ослепить компьютерных врагов в темноте.

Radio (рация)
Позволяет вам разговаривать с Дойлом и Валери, а также перехватывать разговоры наемников.
26 Kb
Очки CryVision позволяют
видеть невидимые
биологические объекты.
Подобная экипировка может
спасти жизнь.
Binoculars (бинокль)
Этот бинокль оснащен прибором ночного видения и тепловым датчиком. Позволяет сканировать местность на огромные расстояния. Враги выделяются рамкой, вы также получаете возможность слышать их разговор.

CryVision goggles (очки ночного видения)
Удивительные очки снабжены рядом дополнительных функций. Например, вы сможете видеть в вообще неосвещенных помещениях. Кроме того, враги будут выделяться специальным цветом. Наконец, вы сможете видеть невидимых врагов. Не забывайте следить, чтобы батарея очков была заряжена.

Placeable explosives (взрывчатка)
Положите взрывчатку в указанное место и бегите. Время взрыва в каждом случае будет определяться автоматически.

Keycards (карты доступа)
Нужны, чтобы попасть в закрытые зоны. Ищите их недалеко от запертых дверей и у убитых врагов.

Интерфейс и управление
Управление в игре не сильно отличается от классического в action-играх, хотя имеет ряд особенностей. С ними поможет разобраться таблица 1 (“Управление: первая раскладка по умолчанию”).
Игровой экран состоит из следующих элементов:
Радар. На этом приборе в виде концентрических окружностей отображены все звуки, издаваемые вокруг вас. Кроме того, если вы засекли врага при помощи бинокля, он будет отражен, как яркая точка. Ее цвет будет зависеть от того, взволнован враг или нет (т.е., заметил ли он вас). Наконец, на радаре отображаются большинство ключевых точек миссий одиночной компании, а также ваши союзники (Валери).
Индикатор скрытности. Чем выше уровень шкалы, тем больше вероятность того, что ближайшие враги вас заметили.
Индикатор воздействия. Показывает, с какой стороны экрана вам наносятся повреждения.
Компас. Как всякий порядочный предмет с таким названием, демонстрирует направление сторон света.
Шкала здоровья. Отражает ваш текущий уровень здоровья (восстанавливается при использовании аптечек).
Шкала выносливости. Позволяет оценить уровень выносливости, которая используется при плавании под водой и спринте. Причем в первом случае при ее обнулении вы начнете катастрофически терять здоровье, а во втором просто перестанете двигаться быстро. По завершении плавания и спринта выносливость постепенно восстанавливается.
Шкала брони. Показывает уровень брони. Если он равен нулю, вы становитесь более уязвимыми и будете терять здоровье при попадании. Восстанавливается с помощью бронежилетов (в т. ч. и выпадающих из бронированных врагов).
Индикатор амуниции. Демонстрирует количество амуниции для всех режимов стрельбы активного оружия.
Индикатор гранат. Позволяет видеть число гранат выбранного типа. Количество камней не ограничено.
Дополнительные индикаторы: заряда очков CryVision, повреждений корпуса транспортного средства.

Таблица 1
Управление: первая раскладка по умолчанию

Действие | Клавиша |  |  | Комментарий
Движение
Вперед, назад |  | W, S | Бег или ходьба вперед или назад, плавание, управление машиной или лодкой вперед или назад. При использовании дельтаплана наклон крыла вперед или назад (позволяет регулировать высоту полета)
Влево, вправо |  | A, D | Классический стрейф при пешем режиме, поворот при использовании транспортных средств
Бег/ходьба |  | Z | Удерживайте клавишу, чтобы бежать или идти (зависит от включенного или выключенного режима “always run”)
Прыжок |  | Пробел | Прыгайте, плывите вверх и взбирайтесь по лестницам
Красться |  | Левый Ctrl | Вы производите меньше шума при передвижении, при этом немного приседаете, становясь незаметнее для врагов. Необходимо удерживать клавишу. При этом вы не теряете возможности стрелять
Лечь |  | V | Прекрасно подходит для того, чтобы спрятаться. Хорошая поза для снайпера. Используйте клавиши движения, чтобы ползти
Наклониться вправо, влево |  | E, Q | Полезно, чтобы выглянуть из-за угла
Спринт |  | Левый Shift | Позволяет заметно ускориться на некоторое время
Атака
Атака |  | Левая кнопка мыши |  | Основная атака
Смена атакующего режима |  | X |  | В том случае, если оружием это предусмотрено. Используется в хаммере и армейской лодке
Перезарядка |  | R |  | Важно нападать на врагов с перезаряженным оружием, промедление может стоить жизни
Смена оружия |  | Колесико мыши (также PgUp и PgDn) |  | Последовательно меняет доступное оружие
Кинуть камень / гранату |  | G |  | Бросайте камень (по умолчанию) или гранату выбранного типа
Смена метательного снаряда |  | H |  | Выбирайте камень или гранату для броска
Бросить оружие |  | J |  | Выбросите оружие из инвентаря
Быстрый выбор оружия |  | 1-4 |  | Одновременно вы сможете нести не более 4 типов огнестрельного оружия. Чтобы подобрать новое, вначале придется выкинуть имеющееся активное
Зрение
Прицеливание |  | Правая кнопка мыши |  | Простое прицеливание или использование встроенного оптического прицела вашего оружия
Увеличение |  | Колесико мыши |  | Вы сможете приближать и удалять объекты, в которые вы прицеливайтесь, через оптику снайперской винтовки AW50 и атакующей винтовки AG36. Аналогичное действие при использовании бинокля
Бинокль |  | B |  | Позволяет разглядеть врагов, чему способствует сканер движения
Очки CryVision |  | T |  | Включение/выключение очков, которые автоматически перестанут действовать при разрядке батареи
Фонарь |  | L |  | Включение/выключение фонарика
Транспорт
Сесть в машину / вылезти из нее |  | F |  | Встаньте близко к транспортному средству и используйте эту клавишу
Сменить место |  | Левый Shift |  | Сесть на место пассажира / водителя
Атака встроенным оружием |  | Левая кнопка мыши |  | Не забудьте про возможность переключения режимов стрельбы. Угол атаки у разных транспортных средств разный
Фары |  | l |  | Включение / выключение фар
Смена вида |  | F1 |  | Переключение в режим управления от третьего лица. Ездить удобнее, прицеливаться менее удобно
Разное
Использовать |  | F |  | Наиболее универсальная клавиша, позволяет садиться в машину, устанавливать взрывчатку, применять карты доступа и т.д.
Брифинг |  | Tab |  | Удерживайте эту клавишу, чтобы просмотреть текущие задания
Задержать дыхание |  | Пробел |  | Используется при стрельбе из снайперского оружия для повышения точности
Мультиплеер
Разговор со всеми | Y |  |  | Послать сообщение всем игрокам
Разговор с командой. | U |  |  | Отправить сообщение игрокам своей команды
Таблица с результатом | Tab |  |  | Посмотреть таблицу с результатами
Limbo Screen | Esc |  |  | Переход на экран выбора команды и класса персонажа. В этот момент вы не защищены от атак противников

Сетевая игра
Кроме одиночной кампании, в игру встроен весьма неплохой мультиплеер, на который разработчики явно делают большую ставку.

Deathmatch
Главная цель — набрать наибольшее количество очков за счет убийства противников. Никаких команд нет — каждый сам за себя. Игроки появляются на карте с пистолетом и ножом, но впоследствии могут получить дополнительное оружие и амуницию. Все предметы появляются снова после определенного количества времени (например, для брони это — 60 секунд)

Team Deathmatch
Игровой процесс близок к предыдущей игре, за исключением того, что игроки объединяются в команды (красную и голубую). Побеждает команда, члены которой убили оппонентов наибольшее число раз.

Assault
Нападение — наиболее занимательный тип сетевой игры. Две команды — одна атакует, другая защищается — пытаются контролировать три стратегические точки на уровне. Атакующие касаются точки, после чего начинается отсчет времени ее взятия. Защитники, коснувшись ее, могут отменить отсчет. После взятия места появления игроков перемещаются ближе к следующей точке, что делает ее захват проще. Атакующие побеждают, захватив 3 точки, защитники — продержавшись определенное время.
Существует возможность строительства оборонительных структур. В таблице №2 вы найдете их виды и статистику.
В Assault’е можно выбрать класс персонажа:
Grunt (Пехотинец) — персонаж с лучшим оружием, идеально подходящий для боя.
Sniper (Снайпер) — лучше всего чувствует себя вдали от боя, со снайперской винтовкой в руках, прикрывая пехоту.
Support (Поддержка) — персонаж оптимально подходит для строительства и ремонта баз, может разрушать вражеские строения, экипирован аптечками для лечения раненых членов команды.
Очки набираются следующим образом: начало захвата — 5, предотвращение захвата — 5, захват точки — 25, постройка сооружения — 5, разрушение вражеского строения — 5, лечение союзника — 2, убийство врага — 5.
На всех уровнях сетевой игры есть транспортные средства, которые появляются на прежних местах, если были брошены (через 60 секунд) или уничтожены (через 30 секунд).

Таблица 2
Сооружения в сетевой игре

Сооружение | Очки постройки | Очки защиты | Очки ремонта
Стена | 1000 | 2000 | 2000
Ворота | 1000 | 2000 | 2000
Баррикады | 1000 | 1500 | 1000
Стационарное оружие | 2500 | 2000 | 2000
Маленький бункер | 3000 | 2000 | 2000
Большой бункер | 3200 | 2000 | 2000
Большой бункер с пулеметом | 3500 | 2000 | 2000
Башня с пулеметом | 5500 | 3000 | 4500

ПРОХОЖДЕНИЕ
Одиночная компания в “FarCry” состоит из 20 миссий, в которых вам предстоит выполнить те или иные задания. Стандартной системы сохранения в игре не предусмотрено: она заменена системой контрольных точек (checkpoints), где сохранение происходит автоматически.
Это важно: если вы прошли контрольную точку, значит, скорее всего, движетесь в правильном направлении. Не забывайте также поглядывать на радар, там, как правило, указано место, куда следует попасть.

1. Training
Тренировочный уровень. Выполняйте полученные указания, чтобы освоиться с интерфейсом. Когда выберетесь наружу, получите указание обыскать хижины наемников в поисках патронов (пистолет вы уже получили). Затем поднимитесь на холм и возьмите в хижине бинокль. Доберитесь до лагеря наемников. Не спешите воровать там машину. Обогните остров справа (придется поплавать) и найдите хаммер. Теперь следуйте до авианосца, найдите дырку в его корпусе и заплывайте туда.
40 Kb
Удачная диверсия. Спутниковый
передатчик взорван, а значит,
мы еще на один шаг ближе к
спасению мира.
2. Carrier
Первое задание — найти Валери, если это возможно. Под водой проплывите до внутренних помещений корабля и исследуйте его. Когда пройдете по палубе на противоположную сторону, сможете найти каюту, где поймете, что Валери не найти. Следующее задание — найти лодку. Поднимайтесь на самый верх корабля (понятно, придется все зачистить). Перестрелите канаты подвешенной лодки, прыгайте в воду и забирайтесь в нее. Следуйте на восток.

 3. Fort
На лодке плывите до острова, после чего придется добраться до руин на верху горы. Отбивайте атаки врагов некоторое время, пока Дойл не взломает код двери. Открыл? Входите. В одном из помещений охранник будет разговаривать с
34 Kb
С грузового вертолета уже
спускаются наемники, их
прикрывает вертолет с
пулеметчиком на борту.
Кригером. Убейте этого охранника и заберите карту доступа. Найдите здесь же комнату со взрывчаткой и установите последнюю в указанном месте. Убегайте в открывшуюся дверь.

 4. Pier
Найдите лагерь наемников (чтобы до него добраться, надо воспользоваться дельтапланом). В здании напротив входа в оружейную найдите карту доступа, в оружейной же откройте склад со взрывчаткой и совершите диверсию, установив взрывчатку в нужном месте. Украдите машину и следуйте до пристани, там убейте всех врагов. Идите к краю пристани.

5. Research
Найдите вход в пещеру: слева от него тропинка ведет вверх в хижину, где вас ждет карта доступа. Возвращайтесь обратно ко входу и воспользуйтесь лифтом. Исследуйте пещеру. Чтобы запустить другой лифт, включите резервный генератор. Поднимайтесь на лифте вверх, вскоре вы найдете искомый вход в исследовательскую лабораторию.
31 Kb
Близко подпускать к себе
этих тварей равносильно
самоубийству.
6. Treehouse
Идите по направлению к лаборатории ученого. Он убит мутантами, но вы сможете заполучить его карту доступа. Идите к бункеру. По дороге получите задание — найти взрывчатку недалеко от башни. Берите ее и устанавливайте там, где укажут. Входите в бункер.

7. Bunker
Ваша цель — найти вертолетную площадку. Единственная сложность: радар не будет работать. Следуйте по уровню, запоминая дорогу (чтоб кругами не ходить). Когда доберетесь до комнаты, где за стеклами будут стоять наемники, поднимитесь по лестнице и откройте клетки с мутантами с помощью пульта управления. Вообще, на этом уровне уже полезно давать возможность наемникам и мутантам атаковать друг друга.

8. Steam
Найдите очки ночного видения в одной из деревенских хижин и следуйте к генератору пара. Недалеко от него убейте рабочего — вы должны получить планы регулирующего завода. Выход с уровня недалеко отсюда.

9. Regulator
Доберитесь до комнат с клапанами. Всего их будет 3, карточки доступа к ним находятся рядом. Отключить газ можно с помощью вентиля в комнате неподалеку. После того, как все клапаны будут закрыты, найдите контрольный центр и воспользуйтесь пультом. После чего спрячьтесь в указанной вентиляционной шахте, предварительно расстреляв замок на двери, ведущей в нее.

10. Control
Выбирайтесь из здания. На этом уровне периодически придется пользоваться вентиляционными шахтами, чтобы найти выход. Не забывайте также пользоваться стационарными пулеметами: мутантов стало больше и они гораздо сильнее.

11. Rebellion
Покиньте здание. Теперь найдите дорогу в архив, для этого придется изрядно полазить по ночному острову. Правда, на радаре будет указана конечная точка вашего маршрута.
70 Kb
Неудачный день у этого
охранника сегодня.
12. Archive
Найдите единственный работающий грузовой лифт. Как доберетесь до лаборатории, разбейте стекло в центре и прыгайте вниз. Отодвиньте бочки и дверь, закрывающую люк под водой. Доберитесь до комнаты управления безопасности и отключите защиту дверей. Шагайте дальше. На первом складе убейте элитного охранника в самом конце и получите код к двери. На следующем складе в самом конце уровня придется стрельнуть в цепь, на которой висит контейнер, чтобы открыть вентиляционный проход к грузовому лифту.

13. Cooler
Карточку от закрытой двери напротив вы найдете у одного из убитых охранников в коридоре справа. Когда попросят отключить систему безопасности, бегите в комнату за первой дверью справа после двери лифта: там переключатель. Воспользуйтесь лифтом, найдите еще одну комнату безопасности. Теперь найдите большие двери, за которыми находится огромная лаборатория. В конце ее поверните вентиль и выплывайте через люк наверху. До Валери уже совсем недалеко. Последнее задание — защитить ее от мутантов.

14. Boat
Причаливайте к первому острову и достаньте на нем 3 взрывчатки в палатке наемников. С ее помощью последовательно уничтожьте три башни на других островах. Доберитесь до корабля, там в рубке найдете еще взрывчатку. Взорвите корабль и забирайтесь на крышу рубки. Возможно, придется иметь дело с вертолетом. Вскоре за вами приплывут.

15. Catacombs
Следуйте к руинам древнего храма. Чтобы пройти к нему, придется найти неподалеку взрывчатку для подрыва завалов. В храме заберите потерянный портативный компьютер и можете выбираться. Выход из катакомб тоже придется взорвать.

16. River
Вначале вам придется покататься на лодке и добраться до конца реки. После чего уничтожьте полковника Кроу и его приспешников. Передайте информацию из найденного вами компьютера.

17. Spawn
Теперь у вас есть союзник — Валери, но ее надо беречь (если девушка погибнет, вы проиграете). Для начала захватите машину и доберитесь до базы наемников (вам придется выступать в роли стрелка, отстреливаясь от погони). Внутри базы найдите компьютерный терминал, Валери его использует, и вам придется следовать за ней. Из штаб-квартиры добудьте коды доступа к взрывчатке. Карточка доступа в штаб-квартиру находится в офисе напротив главного входа. Следуйте за Валери и доберитесь до входа в Арсенал.
39 Kb
В чреве этого вулкана
находится основная резиденция
зловещего д-ра Кригера.
18. Factory
Заходите внутрь и вызывайте лифт. Скоро на погрузчике подтянется Валери. Вы должны ее прикрывать и всячески способствовать. Открывайте следующие ворота, а затем и ворота в мутагенную комнату, чтобы девушка смогла проехать. После чего придется защищать Валери, пока она будет снаряжать бомбу. Затем выбирайтесь из здания на лифте, Валери должна последовать за вами.
30 Kb
Жуткая сцена: мутировавший
д-р Кригер и несчастная
больная Валери. Одного надо
убить, другую спасти.
19. Dam
Самое плохое, что в начале этого уровня у вас не будет оружия, поэтому придется быть крайне аккуратным. Цель — добраться до базы “Вулкан”. По пути вы можете наткнуться на вертолет, в котором будет лежать рация для связи с Дойлом. Вскоре вы дойдете до склада с оружием. Видеовставка покажет, что вы тоже стали подвержены вирусной мутации. Берите оружие и карту доступа. Открывайте дверь в решетчатой стене и продолжайте путь. Финальная битва не за горами.

 20. Volcano
Теплого приема не ждите. Вначале придется расправиться с отрядом охранников, но вскоре вас ждет бой с самим д-ром Кригером, который подвергся мутации. Противник он не из легких: прыгает высоко, применяет невидимость, к тому же окружен охраной. Попробуйте не тратить патроны на охрану — стреляйте сразу в Кригера. Победили его, теперь пора получить антидот: воспользуйтесь лифтом, возьмите оружие на складе и следуйте дальше. Вскоре окажетесь в центре вулкана. Задача — избежать мутантов и добраться до противоположной стороны, где вас будет поджидать... Гарлан Дойл. Да! Он заодно с Кригером, так что, не раздумывая, стреляйте в него.
Мир и, самое главное, Валери спасены. Зло повержено. А вы говорите, хэппи-эндов не бывает...